MDMAN: Upgrade von einer Versionreihe auf die nächst höhere Versionreihe

Von MDMAN am Tue, 26 Jun 2018 08:00:00 +0000:


Sparen beim Upgrade auf die neue Versionreihe vom Benutzer IP-Log - Plugin.


Wenn Sie Ihr Forum auf eine neue Versions-Reihe ( zum Beispiel WCF 2.1 auf WSC 3.0, oder WSC 3.0 auf WSC 3.1) upgraden, dann kann das Benutzer IP-Log-Plugin in der vorher installierten Version in der neuen Foren-Version nicht weiter genutzt werden. Sie müssen dann vorher die nächste Versionreihe des Benutzer IP-Log-Plugin erwerben.


Bei MDMAN Productions gibt es dafür ein Erweiterungspaket. Dieses Paket erlaubt es neben der schon vorhandenen Version dann die nächst höhere Major-Version zu benutzen.


Als Beispiel:


Sie nutzen derzeit die Version 3.0.6 vom Benutzer IP-Log im WSC 3.0. Sie wollen dann ein Update auf das WSC 3.1 durchführen. Sie benötigen für das WSC 3.1 auch die Benutzer IP-Log-Version 3.1.x


Um diese nun vergünstigt zu erhalten, gehen Sie unter Ihr Konto hier auf der Seite und kaufen zu Ihrer aktuellen Lizenz einfach das Erweiterungspaket.


Siehe dazu auch folgenden Link:


Upgrade von Lizenzen -- FAQ


Nach erfolgreicher Bezahlung wird dann eine zusätzliche Lizenz des Benutzer IP-Logs in der nächst höheren Version zum Kundenkonto hinzugefügt.


Es ist pro Lizenz nur ein Upgrade möglich!


Man kann also nur pro Lizenz eine weitere höhere Lizenz erwerben.


Der Upgrade-Preis beträgt derzeit nur 4,99 Euro.


Hinweis:

Das Hinzufügen der neuen Lizenz wird manuell durchgeführt und kann bis zu 1 Werktag dauern.



Quelle dieser MDMAN Nachricht